recon (EUW)
: Hast du mal versucht die vertikale Synchronisierung zu aktiveren?
macht das ganze fast noch schlimmer... Habe auch einen Gsync Monitor..
: Problem mit der Soft bzw Hardware?! :(
Was mir noch eingefallen ist: Wenn ich z.B von einem Punkt zum anderen ''hin und her'' klicke stockt das bild als ob da frames fehlen in dem Moment in dem ich in die entgegengesetzte Richtung von der in die ich grad laufe klicke. Es fühlt sich irgendwie alles wie in langsamer an. Könnte es vielleicht wirklich die Grafikkarte sein? ist ne gt980ti. Vielleicht irgendwas defekt? Fühle mich teilweise in anderen Spielen genauso.
Kommentare von Riot’lern
Necromant (EUW)
: Sollte so passen. Hmm dann kann es nur (wie andere bereits beschrieben) am Packagelost liegen. Hast du Teamspeak? Dann verbind dich dort mal mit einem Server deiner Wahl, rechtsklicke auf dich und rufe Clientinfo auf. Da sollte dann deine Übertragung drin stehen und wie hoch der Package verlust ist. Alternative kannst du auch deine Commandozeile unter Windows öffnen und eine beliebige Webadresse anpingen. z.B.: ping www.google.de Windows dürfte dir dann dein Ping + Packagelost anzeigen
Necromant (EUW)
: 1. Aktuelle Graka-Treiber? 2. LOL als Admin ausgeführt? 3. FPS locked im Menu? 4. Reperatur schon ausgeführt? 5. Das Hextech Repair tool auch schon benutzt? 6. Antivirusprogramme Ausnahmen fürs Spiel hinzufügen
1. Check 2.Check 3.Check 5.Check 6.Nutze sowieso nur Windows Defender und habe da ne Aunahme drin, allerdings nur für die exe datei, ist das richtig?
Novros (EUW)
: Prüfe ggf. auch mal deine Verbindung auf "package loss"; der Ping ist immer nur die halbe Miete. Hast du diese Probleme jederzeit oder nur bspw. Abends/am Wochenende? Mit deinem PC wird es eher nichts zu tun haben. Hast du noch eine HDD oder schon eine SSD? Wie alt ist die Platte?
: Perfomanceproblem :/ Wo sind hier die Hardware-und-Internetexperten?!:D Mit Geschenk bei Lösung :3
Also ich nutze aktuell einen Powerlineadapter, daher dürfte Paketverlust ja eigentlich nicht sein? Und ja habe das Problem jederzeit... Immer also..:C
Kommentare von Riot’lern
Aižer (EUW)
: Hmm, also wie es aussieht liegt es an deinem Anbieter. Dein Highping fängt ab Nr. 3 an und das liegt im Bereich des Anbieters. Du könntest dort mal nachfragen ob eine Störung vorhanden ist.
Okey... Mein Lan-Kabel ist auch leicht beschädigt, kann dass damit irgendwas zu tun haben? Oder gibts bei Kabeln nur geht-oder geht nicht? Werde Montag mal direkt dort anrufen :)
Aižer (EUW)
: Kannst du die komplette Fehlermeldung kopieren und hochladen ? >Zum hochladen einer Datei verwende einfach unser [Upload-Portal](https://files.wrenchbox.de). Dort hochgeladenen Dateien können nur von uns [Wrenchmen](https://boards.euw.leagueoflegends.com/de/c/hilfe-support-de/EhBWl18X) eingesehen werden und nach 3 Tagen automatisch gelöscht. Solltest Du eine Linkwarnung erhalten (externer Link) musst Du die URL dieser Seite auf der Datei-Upload-Seite eingeben und am besten die Funktion zur Warnung vor externen Webseiten deaktivieren, dann funktioniert das in Zukunft direkt :-) Ansonsten könnte eine mögliche Ursache ein fehlendes .net Framwork von Microsoft sein, dieses kannst du [hier](https://www.microsoft.com/de-de/download/details.aspx?id=21) runterladen/installieren. In der Regel ist es automatisch vorhanden aber der Titel deiner Fehlermeldung lässt darauf schließen.
Sooo. es hat dann auch mal endlich geklappt. https://hastebin.com/xomipoludu.txt Wäre nett wenn du mir sagen könntest, an was es liegt :)
Aižer (EUW)
: Erstell mal bitte ein WrenchMTR. Damit sehen wir die Verbindung zwischen dir und den LoL Server. >Um ein WrenchMTR Log zu erstellen, lade das Programm **WrenchMTR** bitte auf folgender Seite runter: >[https://wrenchbox.de/downloads/](https://wrenchbox.de/downloads/) >Starte dann das Programm und füge folgende IP in das Feld **Host / IP** ein: >**185.40.65.1** >* Während du in einem LoL Spiel bist klicke auf **Start** * Lass das Ganze nun so lange laufen bis du zum ersten Mal Probleme im Spiel bemerkst * Klicke auf **Stop** um den Vorgang zu beenden * Klicke auf **Upload Result** um dein Ergebnis hochzuladen * Klicke auf **Copy Link** um den Link zu deinem Ergebnis zu kopieren * Füge den Link in deinem Kommentar mit ein {{sticker:poppy-wink}}
Hey, Bekomme immer eine Fehlermeldung die wie folgt aussieht:''Unbehandelte ausnahme in der anwendung, klicken sie auf "weiter"um den fehler zu ignorieren und die anwendung fortzusetzen. wenn sie auf "beenden" klicken wird die anwendung sofort beendet" Hast eventuell ne Idee was ich tun kann?
Kommentare von Riot’lern
Kommentare von Riot’lern

IamNewToThisGem

Stufe 122 (EUW)
Gesamte Upvotes
Starte eine Diskussion