Kommentare von Riot’lern
LayesHD (EUW)
: hab das selbe problem... mir hat es den spaß genommen und somit werd ich erstmal ne weile einfach nicht zocken und gut is.
Hallo Layeshd, ich habe es nun bei mir gelöst indem ich folgendes gemacht habe: 1. unter fritz.box mein Netzwerk umbenannt. 2. den Funkkanal der Fritzbox auf automatisch gesetzt. 3. die Fritzbox auf die neuste Version aktualisiert. 4. PC runterfahren, alle Kabel aus der Fritzbox entfernen und 30 Sec. warten 5. Nur das Stromkabel wieder in die Fritzbox stecken und warten bis das Power/DSL LED dauerhaft leuchtet 6. Das DSL Kabel in die Fritzbox stecken und den PC wieder hochgefahren. (Vorher hatte ich noch einen Anschluss in der Fritzbox von der Buchse in den Fon Anschluss, denn habe ich jetzt nicht mehr drin) 7. Den PC neu in mit dem Netzwerk verbunden. Ich hoffe, dass es dir/euch auch hilft. Ein schönes Wochenende euch allen und vielen Dank für eure Hilfe. LG Therox
Ryzecake (EUW)
: Bam :)
Heute habe ich das Problem auch mit der Kabelverbindung... Wenn ich über ein Netzwerk von meinen Nachbarn spiele läuft alles. Vielleicht liegt es also an meiner FritzBox oder so.. bin noch auf der Suche und melde mich wenn ich eine Lösung habe... LG
Ryzecake (EUW)
: Mh Okey, Tritt dieses Problem erst seit 6.9 Auf oder ist das erst seit heute?? Außerdem: > [{quoted}](name=Yaxtee,realm=EUW,application-id=7hciEY9w,discussion-id=KpGoFAUA,comment-id=0000,timestamp=2016-05-07T16:37:51.184+0000) > > Hey du :) > benutzt du vielleicht WLAN? Kannst du vielleicht auf ein LAN Kabel testweise umsteigen? > Hast du vielleicht andere Leute die deine Leitung mitbenutzen? > Außerdem erstell doch am besten mal ein Tracert :) > > Ein tracert erstellt eine Liste der Server über die das Paket an einen bestimmten Server geschickt wurde. In unserem Fall von dem Hausanschluss bis zum Riotserver. > Zusätzlich wird noch protokolliert in welchem Zeitraum die Pakete verschickt wurden. > Ein gutes Programm um viele tracerts anzufertigen und auszuwerten ist Pingplotter. Download: > https://www.pingplotter.com/download.html > Um ein Log zu erstellen, ladet das Programm bitte runter und stellt es dann folgendermaßen ein: > > Trace Interval: 1 second > Focus Time: all > Target Name: 185.40.65.1 > Startet das Programm dann über den grünen Button oben links und lasst es laufen, während ihr im Spiel seid. > Wenn während des Spiels Probleme aufgetreten sind, ist das Log verwertbar und kann folgendermaßen im Forum geteilt werden: > > Edit -> Copy as Text > Geht nach Pastebin.com > Fügt das kopierte Log unter "New Paste" ein und klickt auf "Create new Paste" > Kopiert den Link zum Log auf Pastebin aus der Adressleiste und fügt diesen in euren Forenpost ein. Das könnte bei der Analyse helfen. PS: Yaxtee ist ein Wrenchmen, nur für den Fall, dass du der Anweisung eventuell Misstraust Edit: Ist jemand in deiner Familie evtl. im Internet unterwegs? Werden gerade Updates durchgeführt? (Steam, Windows? Grüße Ryzecake
Hallo, also mit einem Kabel funktioniert es. Da scheint wohl was am WLAN defekt zu sein. Danke schon mal! :) LG Therox
Ryzecake (EUW)
: Hast du dieses Verhalten nur in League of Legends oder auch beim Surfen / Teamspeak oder sonstiges? Überprüfen kannst du das indem du eine "Eingabeaufforderung" Ausführst. Die Eingabeaufforderung wird bei der Installation des Betriebssystems mit installiert. Es öffnet sich ein schwarzes Fenster .... -> Dort kannst du folgendes zum Test eintippen: ping heise.de Daraufhin schickst du Pakete an die Seite und du bekommst eine Antwort -> die MS bedeutet dabei die Antwortzeit vom Server. Alles im Bereich von bis 50ms würde ich als akzeptable erachten. Wenn die mini Anleitung nicht Verständlich ist, komm ruhig in den Wrenchmen Live Chat. Gruß Ryzecake
Hallo Ryzecake, vielen Dank für die schnelle Antowort. Ja das Problem triff nur bei lol auf, alles andere läuft ohne Probleme. Der Pingtest hat 34 ms ergeben 4 Pakete versendet, 4 Pakete empfangen... :( LG Therox
Kommentare von Riot’lern

Therox

Stufe 35 (EUW)
Gesamte Upvotes
Starte eine Diskussion