Critical Error bug.

I Ragequit a game, I admit it, but I immediately wanted to reconnect I just needed a deep breath and my death timer had just begun anyway. There was no reconnect button. I had to reload LoL Client to even load anything, guess what loaded? A black screen. You can't tab out but with alt+tab you can see that there shows 'critical error' which I can't even click 'send' to help the tech team as I can't switch to it. Don't tell me about task manager, I tried it all. I signed out, and in. I loaded league, a black screen loads. Before you ask, yes I load League as an admin-permitted thing as I know that updates on League require those permissions and actually that's likely a reason why virus programs are beginning to become skeptical of it, not that I am. I am not talking about worrying about League spying on me, I am speaking of an error where I have done every single precaution and this makes no sense. The other day the same error happened at first when I loaded TFT (not ragequit, just loaded) but interestingly that time signing out and in loaded it just fine (except I was already in stage 2-2 with only one char LOL)

Seems like no one has joined the conversation yet, be the first to comment below!

Report as:
Offensive Spam Harassment Incorrect Board