gtx 1080 fps drop rip lol?

Hello guys i bought a new gtx 1080 and after placed in and in lol i experience fps drops in teamfights it drops down to 30-40. **The problem:** I've two almost similar pc. I bought 2 nvidia gtx 1080 and 1 power supply (CHIEFTEC APS-850CB 850W) cause in the second pc the privious one was only 450W and it wouldnt supply the gtx. In the 1. pc everything is working as intended however on the 2. pc I experience -50 or -60 fps drops so i downloaded the 3dmark11 and ran the tests, and a very strange thing happened. The second pc has half of the points (and fps) as the first one and i can not find the reason. ** What i already tried** After all this stuff the problem remaines the same, now i list those stuff which i tried to fix the issue. * First i read the new cards running better under windows 10 so I upgraded the system to win10 on the 2. pc. * Reinstalled the nvidia driver (yes its the latest release) * Installed the previous driver version which i use on the 1. pc * Checked the cabels unpluged them then reconnected everything in the pc. * I started to think maybe i've some hardware issues with that new cards so i switched the 2.vga to the 1. pc and ran the 3dmark11, and tested the applications which i intended to use and to my suprise everything worked perfectly just like if i didnt switch the cards (i did!). Then started the 2. pc with the 1. vga and the problem still remains. * Before i bought the vgas i checked the compatibility ofc. * Went to check the BIOS versions and on the 2. pc where the problem exist the BIOS is the lates stabil version (so called: FE) only 1 newer version exist, and if u check http://www.gigabyte.com/products/product-page.aspx?pid=4018#bios this i see no point to risk BIOS update for this when its still beta version and dont see any vga updates. * Installed the https://www.microsoft.com/en-us/download/details.aspx?id=8109 cause i see it can fix almost similar problem in forum but the issue remains. * So after reinstalling everything even windows, drivers, checking cables switching vga's the problem is still there, i checked ram's even when i didnt bothered them just to make sure and tested my CPU in both pc, the respond time was the same * I ran every test on both pc and the 2. one has half fps in any vga tests but memory and cpu tests are fine in both (even 3dmark11 says Physics Score is lower which i can not explain) * Checked the PCI-E slots both in the 2. pc installed cpu-z and gpu-z for checking the Bus interface is PCIe X 16 2.0 @ 16 (2.0 with rendering test on both pc) The 2 pc is almost identical only the powersupply and hard drives are different and on the motherboard one of them is newer. * It isnt overheating both vga's temperature is between 41°C - 51°C under stress. CPUs aint overheating working around 44°C-55°C * If i switch back to the old vga(ati 7770) in the 2. pc on those games where i experience the problem the fps are significantly higher we talking about 160+fps on those games min 110 in any circumstances but with the gtx 1080 its drops around 60 sometimes to 40fps. my buddy is using his gtx1080 and his i7 6700k with 720W powersupply and he got 200+ fps, and on the first pc where everything working perfectly fine i got 200+ fps as well in any situation. **This is the test between the two pc compared to each other you can see every specification there.** http://www.3dmark.com/compare/3dm11/11831876/3dm11/11831803#
Share
Report as:
Offensive Spam Harassment Incorrect Board
Cancel