Intermittent "Play" Button issue returned

[Resolved] Intermittent "Play" Button issues
Resolved] We've had confirmation from a few players that issues have now resolved, and reports have greatly lessened. If you continue to have issues, please contact support for assistance! ^_^ Hey all, We're currently aware of some players getting an intermittent issue where the "play&
The issue with the "Play" button being grey and not clickable is back. A year ago this was resolved on the EUNE boards, but now it happens again. Anyways here are the infos you need from my Mac.. Country: Germany ISP: Vodafone Issue began: When the Odyssey Game Mode went live. Diagnostics: 1) nslookup l3cdn.riotgames.com Server: 192.168.178.1 Address: 192.168.178.1#53 Non-authoritative answer: l3cdn.riotgames.com canonical name = eu.l3cdn.riotgames.com. eu.l3cdn.riotgames.com canonical name = riotgamespatcher-a.akamaihd.net. riotgamespatcher-a.akamaihd.net canonical name = riotgamespatcher-a.akamaihd.net.edgesuite.net. riotgamespatcher-a.akamaihd.net.edgesuite.net canonical name = a1158.w10.akamai.net. Name: a1158.w10.akamai.net Address: 104.107.216.10 Name: a1158.w10.akamai.net Address: 104.107.216.49 2) ping l3cdn.riotgames.com PING a1158.w10.akamai.net (104.107.216.49): 56 data bytes 64 bytes from 104.107.216.49: icmp_seq=0 ttl=59 time=12.341 ms 64 bytes from 104.107.216.49: icmp_seq=1 ttl=59 time=9.721 ms 64 bytes from 104.107.216.49: icmp_seq=2 ttl=59 time=11.490 ms 64 bytes from 104.107.216.49: icmp_seq=3 ttl=59 time=10.130 ms 64 bytes from 104.107.216.49: icmp_seq=4 ttl=59 time=10.740 ms 64 bytes from 104.107.216.49: icmp_seq=5 ttl=59 time=11.109 ms 64 bytes from 104.107.216.49: icmp_seq=6 ttl=59 time=9.959 ms 64 bytes from 104.107.216.49: icmp_seq=7 ttl=59 time=9.579 ms 64 bytes from 104.107.216.49: icmp_seq=8 ttl=59 time=9.511 ms 64 bytes from 104.107.216.49: icmp_seq=9 ttl=59 time=36.164 ms 64 bytes from 104.107.216.49: icmp_seq=10 ttl=59 time=13.178 ms 64 bytes from 104.107.216.49: icmp_seq=11 ttl=59 time=10.568 ms 64 bytes from 104.107.216.49: icmp_seq=12 ttl=59 time=21.255 ms 64 bytes from 104.107.216.49: icmp_seq=13 ttl=59 time=9.489 ms 64 bytes from 104.107.216.49: icmp_seq=14 ttl=59 time=9.998 ms 64 bytes from 104.107.216.49: icmp_seq=15 ttl=59 time=9.763 ms 64 bytes from 104.107.216.49: icmp_seq=16 ttl=59 time=10.235 ms 64 bytes from 104.107.216.49: icmp_seq=17 ttl=59 time=17.717 ms 64 bytes from 104.107.216.49: icmp_seq=18 ttl=59 time=10.357 ms 64 bytes from 104.107.216.49: icmp_seq=19 ttl=59 time=9.969 ms 64 bytes from 104.107.216.49: icmp_seq=20 ttl=59 time=9.967 ms 64 bytes from 104.107.216.49: icmp_seq=21 ttl=59 time=9.811 ms 64 bytes from 104.107.216.49: icmp_seq=22 ttl=59 time=8.786 ms 64 bytes from 104.107.216.49: icmp_seq=23 ttl=59 time=9.045 ms 64 bytes from 104.107.216.49: icmp_seq=24 ttl=59 time=10.572 ms 64 bytes from 104.107.216.49: icmp_seq=25 ttl=59 time=10.894 ms 64 bytes from 104.107.216.49: icmp_seq=26 ttl=59 time=9.006 ms 3) tracert l3cdn.riotgames.com -bash: tracert: command not found Don't know why the 3rd command wasnt found.. maybe this command only works for windows(?) Thank's in advance {{sticker:sg-miss-fortune}}
Share

Seems like no one has joined the conversation yet, be the first to comment below!

Report as:
Offensive Spam Harassment Incorrect Board
Cancel