[Resolved] Bug with client - doesn't maximise properly

Hello, since Patch 6.10 I've been having issues with the client, where it doesn't maximise properly. It acts as if it's in windowed mode, for no discernible reason. There's an outline along the top of the screen when in game that acts as the border of the client, as if I had modified the size of it and it wasn't filling the screen. I can also see about half of the red X to exit an application in the top-right. I can't click on the X though; the cursor won't actually move outside of the client. Tabbing both in and out of the game is also incredibly fast and smooth, as if I were swapping between tabs. This further makes it act like it's in windowed mode, because normally on my PC it takes 2-3 seconds to load the screen when I tab back to the game, rather than instantly doing it like it currently does. I can't seem to figure out what's caused this or how to fix it. The main problem is that I can't move my camera downwards whilst in game - because the client is slightly dragged down, I technically can't reach the bottom of the screen with my cursor to drag the camera downwards. I can only move it in that direction by using the minimap instead. I've tried Alt-F4ing and reloading the client multiple times, but to no avail. I don't know why it randomly started doing this in the first place so I also don't have any steps that I've taken which I could reverse. Any help figuring this out would be appreciated.
Share
Report as:
Offensive Spam Harassment Incorrect Board
Cancel