Rioter Comments
LightningIV (EUNE)
: {{champion:12}}
{{champion:105}}
Rioter Comments
Rioter Comments
Floris (EUNE)
: League of Legends problem!
Okay guys, i found the solution. First of all i will post a possible solution so you don't have to search no more : http://forums.euw.leagueoflegends.com/board/showthread.php?t=1165722 My solution was to delete the lol_air folders from League of Legends\RADS\projects, just delete lol_air_client folder and lol_air_client_config_eune folder and let the patch download them again and it will work. If neither of these 2 does work then, regarding, you must change your OS to a better one ( win 7/8/10 ) Have a nice day, you can close the topic.
Encrux (EUW)
: Hey LocaFloriis, Here's a list of ideas you could try out: - Pick a different folder location when installing league - If you haven't done already, update your .NET Framework - I'm not really familiar with Adobe Air, but maybe you should install or uninstall it, just to see how it influences the situation.
> [{quoted}](name=Encrux,realm=EUW,application-id=eZuvYsEr,discussion-id=i0c2pYpF,comment-id=0000,timestamp=2016-06-11T19:19:19.248+0000) > > Hey LocaFloriis, > > Here's a list of ideas you could try out: > > - Pick a different folder location when installing league > - If you haven't done already, update your .NET Framework > - I'm not really familiar with Adobe Air, but maybe you should install or uninstall it, just to see how it influences the situation. Hei Encrux, first of all thanks for your reply. Ok so i found out that when i copied all those things i had a bad copy of lol si now i was 100% sure i delete everything and no longer needed to update ( i copied complet this time ).But after this it still gives me that error, so i will try your ideas. I started with 3rd one, adobe was already instaled ( even unistalled and reinstalled to make sure it was up to date ) but no solution, so i uninstalled it and tried this way but still gives me that error of adobe air so 3rd solution don't work. Checkin your 2ns idea, i discovered that my .netframework wasn t up to date so i downloaded the newest version but it s not compatible with my os. Right now i have this versions of .net framework: 1. NET Framework 1.1 2. NET Framework 2.0 Service Pack 2 3. NET Framework 3.0 Service Pack 2 4. NET Framework 3.5 SP1 5. NET Framework 4 CLient Profile 6. NET Framework 4 Extended The 4.5 and 4.6 doesn't support my OS so 2nd idea didnt work I also tried to move the folder on C: or E: but still doesn't work. :( Thanks for ideas anyway, i will still research maybe i ll find a solution.
Rioter Comments

Floris

Level 97 (EUNE)
Lifetime Upvotes
Create a Discussion