: Hey folks, In order to fix this issue, please follow these steps: - Go to C:\Riot Games\League of Legends (or wherever your game is installed) and **delete** _LeagueClient.exe_ - Once it's deleted, **run** _lol.launcher.admin.exe_ After these, you should be able to launch/patch the updated client. Another solution is to completely uninstall and reinstall League - this may take longer, but it's worth a shot if the above doesn't solve your issue.
This actually solved the issue for me, thank You!
: This usually happens if your network doesn't have a solid/reliable connection to our matchmaking system. Try [these steps](https://support.riotgames.com/hc/en-us/articles/201752664-Troubleshooting-Connection-Issues) to improve your connection - It's a bit lengthy, but hopefully will get you sorted.
Initially I solved the issue by launching a full client repair via client, which lasted really long. After 5 days, all of a sudden the issue is back and I really don't want to opt to a 2-3 hours long solution (full client repair) which turned out to only be a temporary solution. Btw. I can assure you that my connection is stable and is not the cause of the issue.
Eambo (EUW)
: Hi Fu Manchu, Would you mind uploading your latest LeagueClient.log for us to take a look at? * Go to "C:\Riot Games\League of Legends\Logs\LeagueClient Logs\" * Select the latest "LeagueClient.log" file * Open it using notepad or a similar program * Select everything (ctrl + A) and copy it * Go to [pastebin.com](http://pastebin.com/) and paste the content there * Set the expiration date to 1 week * Submit it * Share the link with us Thanks!
Hey there. I have the same problem and I'd appreciate if you could solve it for me too. Thank You for Your time. https://pastebin.com/swqeYkHW EDIT: Here is another log which is a lot longer for some reason (I have like 5-6 latest logs which were created on the same time so idk if I'm doing something wrong or what...). Anyway, here it is: https://pastebin.com/7Ma4ivY7
: The message I get when I hover over the ''Play'' button is: ''we aren't able to create a lobby right now. Please exit the client and re-open it to try again'' wich I've tried but it didnt work.
Did you fix the issue? Because I have the same problem atm, I sent a ticket but cba waiting for them to reply with a possible solution :|

MART111

Level 30 (EUNE)
Lifetime Upvotes
Create a Discussion