: DirectX Error - Cannot connect to a match
I fixed it. I started playing Dark Souls 3 again, and I got an error whenever I tried to start the game (It would start and run regardless) and I decided to look up the error. The error said: Failed to create D3D device for Window. No no supporting D3D10_Feature_Level_9_1 or higher was found. The first thread that popped up on google was from the Steam forums and a guy had solved it by uninstalling Duet Display (an app which lets you screen-share with your iPad). Apparently it's a known problem with Duet Display and affects other games as well. Finally I can buy my Akali KDA skin and actually use it.
SeekerK (EUNE)
: Hello Admiral Beargod Have you tried manually updating your windows? It may tell you that you're using the latest version but you could still manually search for updates. Get Microsoft .NET Framework Repair Tool and run it, maybe you're having some hidden issues. Make sure you have 3.5 still installed afterwards. --- You may have to uninstall all your graphics drivers and then redownload/install them. Also check for updates afterwards.
Hello SeekerK, thank you for your reply. I tried manually updating and using the .Net repair tool now, but it did not work. I have already tried uninstalling and reinstalling my graphics drivers completely, it did not yield any results.
Rioter Comments

Admiral Beargod

Level 51 (EUW)
Lifetime Upvotes
Create a Discussion