: unspecified error occurred. please check the logs for more information
I first had the bug where after I tried to log-in I get the message that my client-version is rejected by the server (after patching 6.2). I then followed the suggested way to "reforce a patch" (as shown on the Riot Support Page). As I then got "an unspecified error occured", I tried to repair the game. But again, after it scanned the files and was in the progress of 'calculating differences', "an unspecified error occurs". So I saved my logs and wanted to submit a ticket, but was unable to log in on the support page as I only get a blank page when pressing the log in button. Ffs...the client version problem already occured a hundred times with different patches. One might think you guys somehow figured out by now how to avoid that. Normally a repatch/repair helped, but now nothing works at all anymore. I can't even submit a ticket. What the fuck is happening? Any help? EDIT: After trying to repair the game again, it tried to patch and got the same problem as described here. At 0% "an unspecified error occured". After closing LoL and restarting it, I now get the Launch button instantly (it doesn't even try to patch). When I hit the button the patch-client disappears aaand nothing...tracked LoL with my task manager and all LoL-related processes just disappear. EDIT2: Repaired again and it failed at patching again (0% - unspecified error occured). Btw...how high are the chances that some Rioter actually shows up on the boards? Do I have better chances in the forum?

FaithCarponelli

Level 30 (EUW)
Lifetime Upvotes
Create a Discussion