whyrawr (EUW)
: Maokai E shows scalling that doesnt exist
Good find. You should report this with the report a bug feature in the League Client, it's more likely to get fixed that way
Rioter Comments
Rioter Comments
Rstonius (EUW)
: Bug Splat when match doesn't get accepted?
: That's precisely why you can turn it off ;)
> [{quoted}](name=Humpelstilzche,realm=EUW,application-id=VnI9tlaf,discussion-id=Ga32fHjg,comment-id=000000000000,timestamp=2017-05-19T05:47:50.953+0000) > > That's precisely why you can turn it off ;) Yeah but legacy client opens up post game lobby just fine, and post game lobby was opening up just fine too on the new client up until a few days ago. My PC hasn't had any significant decrease in performance since then and I have always had that option turned off so I'm sure there some other problem that is causing it.
: Do you use the option "close client during game"? Check in the options menu. Because if you do, this explain it, because the entire client has to restart again after the match ended.
> [{quoted}](name=Humpelstilzche,realm=EUW,application-id=VnI9tlaf,discussion-id=Ga32fHjg,comment-id=0000,timestamp=2017-05-19T05:19:25.026+0000) > > Do you use the option "close client during game"? Check in the options menu. > Because if you do, this explain it, because the entire client has to restart again after the match ended. I don't see why the client should even be open when you are in game anyway though. It just uses wasted resources. Surely this is a design flaw.
Rioter Comments
abraklaas (EUW)
: Mad about 7.8 Udyr >:(
Rioter Comments
: You are not matched with teammates similar to your own skill level.
Fïora (EUW)
: From 150 FPS to 1 FPS after 15min
Tayroar (EUW)
: Remember its always the Junglers fault
Welcome to League. Surprised you are not used to this already.
Sko (EUW)
: I have also had some problems with disconnecting during my recent games, it makes them pretty much unplayable. My ping appears to be stable but then I get hit by a bunch of input lag which usually results in my stationary/wandering champ getting killed. Has Riot acknowledged any kind of problems currently? It just seems strange for this to be the first time experiencing connection problems like this.
> [{quoted}](name=Sko,realm=EUW,application-id=eZuvYsEr,discussion-id=UK3qXYF7,comment-id=0000,timestamp=2017-05-02T21:18:05.531+0000) > > I have also had some problems with disconnecting during my recent games, it makes them pretty much unplayable. My ping appears to be stable but then I get hit by a bunch of input lag which usually results in my stationary/wandering champ getting killed. Has Riot acknowledged any kind of problems currently? It just seems strange for this to be the first time experiencing connection problems like this. Idk. I just restarted my comp hoping it was a pc issue but I just dc'd twice now trying to reconnect to my game. Looks like I won't be playing league today.
Rioter Comments
: Dude you're trying to force Udyr and Master Yi, neither of those work in gold-plat.
> [{quoted}](name=Pentasteal Sona,realm=EUW,application-id=39gqIYVI,discussion-id=c1rbKany,comment-id=0007,timestamp=2017-04-13T12:57:52.534+0000) > > Dude you're trying to force Udyr and Master Yi, neither of those work in gold-plat. That is debatable.
Scrinnid (EUNE)
: One thing I can suggest. Learn to 1vs2.
> [{quoted}](name=Scrinnid,realm=EUNE,application-id=39gqIYVI,discussion-id=c1rbKany,comment-id=0001,timestamp=2017-04-12T16:25:50.570+0000) > > One thing I can suggest. Learn to 1vs2. Mind suggesting reliable 1v2 junglers to play in low plat?
TTekkers (EUW)
: Personally, I'm fed up of junglers who make bad ganks then flame me for not being able to help. I am pretty sure that you are not that kind of person, but accept that your plays are not perfect and you'll probably find yourself doing a lot better. Also ping before making a move, it's a massive bugbear of mine when my jungler just walks up and ganks with no pre-gank ping. I know I should see you there and know you're going to gank, but still, laning can take a lot of headspace, especially in tricky matchups, and a ping goes a long way to breaking through that and actually making me sit up and realise my jungler is ganking.
The point of my post is that my laners do not react to that pregank ping or any pings at all for that matter.
TTekkers (EUW)
: The thing is, there's the laner's equivalent of that situation where the laner is tilted by the jungler trying to force an exceptionally risky gank.
> [{quoted}](name=TTekkers,realm=EUW,application-id=39gqIYVI,discussion-id=c1rbKany,comment-id=0000000000000001,timestamp=2017-04-12T17:06:37.894+0000) > > The thing is, there's the laner's equivalent of that situation where the laner is tilted by the jungler trying to force an exceptionally risky gank. It wasn't even a gank though, the enemy jungler walked into me. I stood in the bush for 15 seconds, there shouldn't have been any way for my laner to not even see me walking up let alone noticing me stand there for so long. He was full hp and was not fighting in lane so there was no reason for him to be so focused on something else that he doesn't notice what is going on right next to him
Rioter Comments
: "Attempting to reconnect" while Internet works fine
Yeah this happened to me today and I gave up first blood; pretty much lost me the game. Feelsbadman Definitely has something to do with the server. I hope it will get fixed soon, but thankfully it doesn't happen to me often so I can still play.
: "Retreat" Ping broken.
Glad it's not just me. Hopefully this gets enough attention so it doesn't last for a whole season.
: they know that bug cuz i complained 10 times about it and they know what i'm talking for and just back to the board u will see so many people have the same bug
> [{quoted}](name=BlackWarriorXTN,realm=EUW,application-id=ETj6EdvQ,discussion-id=j9xN7zqf,comment-id=00000000,timestamp=2017-02-24T07:18:35.157+0000) > > they know that bug cuz i complained 10 times about it and they know what i'm talking for and just back to the board u will see so many people have the same bug I only know what the bug is because I have seen other people talk about it.This post says absolutely nothing about what the bug is.
: BUG ON CHAMP SELECT ON NEW CLIENT
If you're gonna complain about a bug at least make it obvious what the bug is, don't just say: "Rito pls fix this bug". Smh
Rioter Comments
Neuronnix (EUW)
: > [{quoted}](name=Valzuuuh,realm=EUW,application-id=eZuvYsEr,discussion-id=2XqnyqGn,comment-id=000000010000,timestamp=2017-02-18T10:39:39.755+0000) > > Hmm, looks like something is pretty broken, i recommend doing clean uninstall using Hextech Repair Tool: > > > * Download Hextech Repair Tool: https://support.riotgames.com/hc/en-us/articles/224826367-Automated-Troubleshooting-Hextech-Repair-Tool > > > * Install it and run as administrator by going to C:\Program Files (x86)\Hextech Repair Tool\, right click "Hextech Repair Tool.exe" and select "Run as administrator" > > > * Once tool is launched, check "Reinstall" and "Clean Uninstall" boxes then press "Start" Just did all that and problem still persists. I can't open the patcher to install the game.
> [{quoted}](name=Neuronnix,realm=EUW,application-id=eZuvYsEr,discussion-id=2XqnyqGn,comment-id=0000000100000001,timestamp=2017-02-19T00:54:47.154+0000) > > Just did all that and problem still persists. I can't open the patcher to install the game. Update; After restarting my pc, which tbh should have been the first thing to do, the problem seems to have disappeared and the patcher has finally opened after installing. I'll let you know if the problem shows up again.
Valzuuuh (EUW)
: Hmm, looks like something is pretty broken, i recommend doing clean uninstall using Hextech Repair Tool: * Download Hextech Repair Tool: https://support.riotgames.com/hc/en-us/articles/224826367-Automated-Troubleshooting-Hextech-Repair-Tool * Install it and run as administrator by going to C:\Program Files (x86)\Hextech Repair Tool\, right click "Hextech Repair Tool.exe" and select "Run as administrator" * Once tool is launched, check "Reinstall" and "Clean Uninstall" boxes then press "Start"
> [{quoted}](name=Valzuuuh,realm=EUW,application-id=eZuvYsEr,discussion-id=2XqnyqGn,comment-id=000000010000,timestamp=2017-02-18T10:39:39.755+0000) > > Hmm, looks like something is pretty broken, i recommend doing clean uninstall using Hextech Repair Tool: > > > * Download Hextech Repair Tool: https://support.riotgames.com/hc/en-us/articles/224826367-Automated-Troubleshooting-Hextech-Repair-Tool > > > * Install it and run as administrator by going to C:\Program Files (x86)\Hextech Repair Tool\, right click "Hextech Repair Tool.exe" and select "Run as administrator" > > > * Once tool is launched, check "Reinstall" and "Clean Uninstall" boxes then press "Start" Just did all that and problem still persists. I can't open the patcher to install the game.
: Broken Client after the new Update
If you want to close something you end it's process or service, not the task noob.
Declined (EUNE)
: Sorry for dropping in like this but....... Is the Legacy client that important to you? I realize you may not approve of the beta client, but if it work, would you consider it a usable solution? I really don't want to intrude, so if you have any questions about the process I refer you to Valzuuuh!
> [{quoted}](name=Declined,realm=EUNE,application-id=eZuvYsEr,discussion-id=2XqnyqGn,comment-id=0001,timestamp=2017-02-18T10:55:53.329+0000) > > Sorry for dropping in like this but....... > > Is the Legacy client that important to you? > I realize you may not approve of the beta client, but if it work, would you consider it a usable solution? > > I really don't want to intrude, so if you have any questions about the process I refer you to Valzuuuh! Well I don't know if you know but you cannot install the game without the legacy client, sooooooo when I try to uninstall and reinstall and the legacy client does not open, not only can I not install the new client I can't install the game, period.
Valzuuuh (EUW)
: Hey Neuronnix, You should try forcing repatch: * Go to C:\Riot Games\League of Legeds\RADS\projects\ * Delete lol_launcher folder * Restart League of Legends --- If forcing repatch doesn't help, initiate a repair of game files: * Open client * When you're in login screen, press that little gear button at top right corner to open settings * On General tab, press "Initiate Full Repair" --- If repairing or forcing repatch doesn't help, do this: * Go to your League of Legends install folder. Default is (C:\Riot Games\League of Legends) go to \RADS\system * Locate the user.cfg file and open with notepad * Change leagueClientOptIn = yes to leagueClientOptIn = no * Save (CTRL+S) and go to your League install directory and run lol.launcher.exe
Just finished repairing; issue is still here. http://prntscr.com/ea46tf That's where the legacy patcher is at after like 30mins of launching the .exe. Really sucks man :^( rito pls fix ty xoxo
Valzuuuh (EUW)
: Hey Neuronnix, You should try forcing repatch: * Go to C:\Riot Games\League of Legeds\RADS\projects\ * Delete lol_launcher folder * Restart League of Legends --- If forcing repatch doesn't help, initiate a repair of game files: * Open client * When you're in login screen, press that little gear button at top right corner to open settings * On General tab, press "Initiate Full Repair" --- If repairing or forcing repatch doesn't help, do this: * Go to your League of Legends install folder. Default is (C:\Riot Games\League of Legends) go to \RADS\system * Locate the user.cfg file and open with notepad * Change leagueClientOptIn = yes to leagueClientOptIn = no * Save (CTRL+S) and go to your League install directory and run lol.launcher.exe
> [{quoted}](name=Valzuuuh,realm=EUW,application-id=eZuvYsEr,discussion-id=2XqnyqGn,comment-id=0000,timestamp=2017-02-16T18:44:45.938+0000) > > Hey Neuronnix, > > You should try forcing repatch: > > * Go to C:\Riot Games\League of Legeds\RADS\projects\ > * Delete lol_launcher folder > * Restart League of Legends > --- > If forcing repatch doesn't help, initiate a repair of game files: > > * Open client > * When you're in login screen, press that little gear button at top right corner to open settings > * On General tab, press "Initiate Full Repair" > --- > If repairing or forcing repatch doesn't help, do this: > > * Go to your League of Legends install folder. Default is (C:\Riot Games\League of Legends) go to \RADS\system > * Locate the user.cfg file and open with notepad > * Change leagueClientOptIn = yes to leagueClientOptIn = no > * Save (CTRL+S) and go to your League install directory and run lol.launcher.exe If it wasn't clear in my post, I have already done your third suggestion, and I can (or could) open the legacy client straight from my taskbar with a shortcut. ~~I don't really get what you mean when you say "Restart League of Legends". Which launcher am I supposed open, legacy or updated?~~ Nvm.
Rioter Comments
Rioter Comments
: That idea doesn't make sense. Autofill is there to put players in roles that aren't available at the time. Making a full autofill team doesn't make any sense. Since you can just put those players in their prefered roles if you are gonna make them a team anyway.
> [{quoted}](name=Jesperr101,realm=EUW,application-id=VnI9tlaf,discussion-id=jBvlmtcY,comment-id=0000,timestamp=2017-02-12T23:42:07.402+0000) > > That idea doesn't make sense. Autofill is there to put players in roles that aren't available at the time. > > Making a full autofill team doesn't make any sense. Since you can just put those players in their prefered roles if you are gonna make them a team anyway. Lol he never said anything about a full autofill team; basic logic dictates that this is impossible because everyone would end up getting their desired roles because that's how the matchmaking system works. What he means is that if you end up getting autofilled the enemy team should also have an autofilled player, instead of your team being at a disadvantage because you are not in your main role.
Rioter Comments
Eambo (EUW)
: Hm, this is very strange. Do you have any other computers in the household you could check to see if the issue occurs on also? Or a mobile phone, for example, on wifi? Basically this would help us narrow it down to a single PC issue, or a wider network issue (possibly at a router level).
> [{quoted}](name=Eambo,realm=EUW,application-id=eZuvYsEr,discussion-id=IYVgFpoP,comment-id=0002,timestamp=2015-06-21T13:50:20.854+0000) > > Hm, this is very strange. > > Do you have any other computers in the household you could check to see if the issue occurs on also? Or a mobile phone, for example, on wifi? > > Basically this would help us narrow it down to a single PC issue, or a wider network issue (possibly at a router level). Once again sorry for the late reply. This problem occurs on every PC or device that has internet access in the household.
Eambo (EUW)
: > [{quoted}](name=Neuronnix,realm=EUW,application-id=eZuvYsEr,discussion-id=IYVgFpoP,comment-id=00010000,timestamp=2015-06-18T20:12:24.196+0000) > > I have all the latest Windows Updates the latest version of IE, even though I don't use it. > > I have considered contacting my ISP about it, but I just want to exhaust every possibility of fixing it before I do. You mentioned earlier you do not want to try on other browsers, but you do not use IE? What results when you try your normal browser, same thing? I would be pretty surprised if it were an ISP issue, however it wouldn't be unheard of I guess. One way to test that, if you so wished, would be to try using a proxy for example.
> [{quoted}](name=Eambo,realm=EUW,application-id=eZuvYsEr,discussion-id=IYVgFpoP,comment-id=000100000000,timestamp=2015-06-18T21:34:46.447+0000) > > You mentioned earlier you do not want to try on other browsers, but you do not use IE? What results when you try your normal browser, same thing? > > I would be pretty surprised if it were an ISP issue, however it wouldn't be unheard of I guess. One way to test that, if you so wished, would be to try using a proxy for example. My apologies for the late reply. My main browser is Google Chrome, which has the problem. IE also has the problem as well. I don't want to install other browsers just to check because if they work, I don't want to have to use that browser every time I want to access riot games support. But anyway, I tried using a proxy to access Support. It did work, however when I tried to sign in I once again got the DNS error. It would seem that signing in seems to exit the proxy and accesses https://riotgames.zendesk.com/access/login instead of signing me in via the proxy server. I guess that kind of proves it is not an ISP issue.
Eambo (EUW)
: Hi Neuronnix, Have you tried in safe mode at all? If not, might be worth a shot: - Press Windows Key +R to open "run" - Type 'msconfig' and hit enter - In the "boot" tab, select "safe boot" and "networking". Apply/OK/Restart. In safe mode, try browing as normal - does the same issue occur? Also have you ensured you have all the latest Windows Updates/latest version of IE? You probably have, but just checking as it wasn't explicitly mentioned! (PS: Just do the steps above but uncheck "safe boot" to get out of safe mode).
> [{quoted}](name=Eambo,realm=EUW,application-id=eZuvYsEr,discussion-id=IYVgFpoP,comment-id=0001,timestamp=2015-06-18T08:23:08.782+0000) > > Hi Neuronnix, > > Have you tried in safe mode at all? If not, might be worth a shot: > > - Press Windows Key +R to open "run" > - Type 'msconfig' and hit enter > - In the "boot" tab, select "safe boot" and "networking". Apply/OK/Restart. > > In safe mode, try browing as normal - does the same issue occur? > > Also have you ensured you have all the latest Windows Updates/latest version of IE? You probably have, but just checking as it wasn't explicitly mentioned! > > (PS: Just do the steps above but uncheck "safe boot" to get out of safe mode). I have all the latest Windows Updates the latest version of IE, even though I don't use it. I have considered contacting my ISP about it, but I just want to exhaust every possibility of fixing it before I do.
: Okaaaaay. So you can lookup that name just fine. But Chrome cannot. So either Chrome has cached the information that the name is not resolvable (sounds strange to me) or it uses other means to lookup or some serious voodoo is going on here. Let's hope it isn't the last one: Have you tried different browsers?
> [{quoted}](name=spice flows,realm=EUW,application-id=eZuvYsEr,discussion-id=IYVgFpoP,comment-id=000000000000,timestamp=2015-06-17T00:35:15.410+0000) > > Okaaaaay. > So you can lookup that name just fine. But Chrome cannot. So either Chrome has cached the information that the name is not resolvable (sounds strange to me) or it uses other means to lookup or some serious voodoo is going on here. > Let's hope it isn't the last one: Have you tried different browsers? :\ you said that already
: Okaaaaay. So you can lookup that name just fine. But Chrome cannot. So either Chrome has cached the information that the name is not resolvable (sounds strange to me) or it uses other means to lookup or some serious voodoo is going on here. Let's hope it isn't the last one: Have you tried different browsers?
> [{quoted}](name=spice flows,realm=EUW,application-id=eZuvYsEr,discussion-id=IYVgFpoP,comment-id=000000000000,timestamp=2015-06-17T00:35:15.410+0000) > > Okaaaaay. > So you can lookup that name just fine. But Chrome cannot. So either Chrome has cached the information that the name is not resolvable (sounds strange to me) or it uses other means to lookup or some serious voodoo is going on here. > Let's hope it isn't the last one: Have you tried different browsers? I tried IE and it didn't work. I am not willing to try it on any other browsers.
: >I can't go to support.leagueoflegends.com or any of the riot support sites. try http://54.69.81.69 also open cmd (WIN+R -> cmd) and try the following commands: >nslookup support.leagueoflegends.com nslookup support.leagueoflegends.com 8.8.8.8 and post the result (sorry, if redundant with your previous attempts)
> [{quoted}](name=spice flows,realm=EUW,application-id=eZuvYsEr,discussion-id=IYVgFpoP,comment-id=0000,timestamp=2015-06-17T00:00:23.972+0000) > > try http://54.69.81.69 > > also open cmd (WIN+R -> cmd) and try the following commands: > nslookup support.leagueoflegends.com 8.8.8.8 > > and post the result (sorry, if redundant with your previous attempts) Behold, failure: The server at support.riotgames.com can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network. Behold; Success!
Rioter Comments
Eambo (EUW)
: > [{quoted}](name=Neuronnix,realm=EUW,application-id=eZuvYsEr,discussion-id=89aJJQEa,comment-id=000400000000000000000000,timestamp=2015-04-08T22:09:13.696+0000) > > Same issue. Sorry I haven't given up on you yet! Truthfully I'm pretty darn perplexed - from the looks of your settings, everything should be working. A few more things I'd like to try: - Disable Ipv6 (in the same place you change your DNS, uncheck IPv6 to disable it) - Uninstall your antivirus and firewall temporarily, just to ensure they aren't for some weird, wild reason, interrupting. - Finally, and again it's pretty bizarre, but run a system scan for viruses and spyware/malware. I don't know why it would block League specifically, but at a high level everything seems to be configured correctly. Is this a laptop or desktop you are using also?
Okay I have everything you just told me to do. I disabled my AVG antivirus and Firewall and performed and thorough scan for viruses. I only found 2 and I don't think they're relevant. I disabled my IPv6 as well. Despite all of this, the problem still remains. I am on a laptop; a Dell N5030 if it's any help.
Eambo (EUW)
: > [{quoted}](name=Neuronnix,realm=EUW,application-id=eZuvYsEr,discussion-id=89aJJQEa,comment-id=000400000000000000000000,timestamp=2015-04-08T22:09:13.696+0000) > > Same issue. Sorry I haven't given up on you yet! Truthfully I'm pretty darn perplexed - from the looks of your settings, everything should be working. A few more things I'd like to try: - Disable Ipv6 (in the same place you change your DNS, uncheck IPv6 to disable it) - Uninstall your antivirus and firewall temporarily, just to ensure they aren't for some weird, wild reason, interrupting. - Finally, and again it's pretty bizarre, but run a system scan for viruses and spyware/malware. I don't know why it would block League specifically, but at a high level everything seems to be configured correctly. Is this a laptop or desktop you are using also?
I disabled my antivirus instead of uninstalling it, will that suffice? I am currently doing a whole computer scan as I type, and my IPv6 is disabled, and my firewall is also disabled.
Eambo (EUW)
: > [{quoted}](name=Neuronnix,realm=EUW,application-id=eZuvYsEr,discussion-id=89aJJQEa,comment-id=0004000000000000,timestamp=2015-04-08T20:49:29.846+0000) > > I do have proxy enabled. Is that a bad thing? > > Keep in mind I have no idea what it does; it just happens to be enabled. > > http://prntscr.com/6rbz5m Take that off, apply it/ok it, then try again - same issue?
Eambo (EUW)
: > [{quoted}](name=Neuronnix,realm=EUW,application-id=eZuvYsEr,discussion-id=89aJJQEa,comment-id=00040000,timestamp=2015-04-08T18:59:17.280+0000) > > Okay here's what I got > > [Fiddler] DNS Lookup for "support.riotgames.com" failed. System.Net.Sockets.SocketException The requested name is valid, but no data of the requested type was found Can you check if you have any proxy settings enabled? - Go to Start and search for "Internet Options" - In Internet Options, go to Connections --> LAN Settings It should look similar to this: http://screencast.com/t/aRoVKlmLH1HF
I do have proxy enabled. Is that a bad thing? Keep in mind I have no idea what it does; it just happens to be enabled. http://prntscr.com/6rbz5m
Eambo (EUW)
: Can you click on any one of those 502's, then in the right side go to "Inspectors" then "Web View" - what's shown there?
Okay here's what I got [Fiddler] DNS Lookup for "support.riotgames.com" failed. System.Net.Sockets.SocketException The requested name is valid, but no data of the requested type was found
Eambo (EUW)
: Sorry that version is slightly different - "Hide OK (2xx)". Sorry about that.
Okay I ticked this box: http://prntscr.com/6r9s9g Here's the results: http://prntscr.com/6r9rho
Eambo (EUW)
: > [{quoted}](name=Neuronnix,realm=EUW,application-id=eZuvYsEr,discussion-id=89aJJQEa,comment-id=000200000000000000000000,timestamp=2015-04-08T17:19:58.760+0000) > > I did everything and it still isn't working :\ Okay can you please do the following: - Download the [Fiddler Web Debug Tool](http://www.telerik.com/fiddler) - Run this, and go to the 'filters' tab to the right. Put a checkbox in "OK Response (200, etc.)" - Click in the left column, hit ctrl+a then ctrl+x to clear it - Try browsing to http://support.leagueoflegends.com When it fails, can you upload a screenshot of the left hand column of Fiddler? Thanks!
I can't find the "OK Response" checkbox in the filters tab. Where is it? http://prntscr.com/6r9hd4 http://prntscr.com/6r9kd4
Eambo (EUW)
: > [{quoted}](name=Neuronnix,realm=EUW,application-id=eZuvYsEr,discussion-id=89aJJQEa,comment-id=0002000000000000,timestamp=2015-04-08T16:43:13.017+0000) > > Yes; the same issues occurs. That didn't seem to make a difference. Can you please set yourself back to Google's DNS on the computer, then do the following: - Reset your TCP/IP Stack: http://support.microsoft.com/en-us/kb/299357 - Flush your DNS. In command prompt type "ipconfig /flushdns" and hit enter - ensure it comes back with a success before closing. Then try once more. This is very strange as your DNS is set up correctly, so it shouldn't have a problem with lookups...
I did everything and it still isn't working :\
Eambo (EUW)
: > [{quoted}](name=Neuronnix,realm=EUW,application-id=eZuvYsEr,discussion-id=89aJJQEa,comment-id=00020000,timestamp=2015-04-08T15:48:58.420+0000) > > Windows 7 Home Premium. http://support.microsoft.com/en-us/kb/972034 Can you please do this to reset your hosts file, then try again - does the same issue occur?
Yes; the same issues occurs. That didn't seem to make a difference.
Show more

Neuronnix

Level 30 (EUW)
Lifetime Upvotes
Create a Discussion