Radkus (EUW)
: Hey, are you using by any chance MacOS 10.15 (Catalina)? [We don't support Catalina for the time being](https://na.leagueoflegends.com/en/news/riot-games/announcements/new-mac-installs-possibly-halted-macos-1015), so that's why you might encounter this issue. If you're using an older MacOS (Mojave, High Sierra, Sierra) shoot us a ticket [to player support](https://support-leagueoflegends.riotgames.com/hc/en-us/requests/new) and one of my colleagues can help you out.
When it's downloading it says: 'You don't appear to be connected to our downloading servers'...
Radkus (EUW)
: Hey, are you using by any chance MacOS 10.15 (Catalina)? [We don't support Catalina for the time being](https://na.leagueoflegends.com/en/news/riot-games/announcements/new-mac-installs-possibly-halted-macos-1015), so that's why you might encounter this issue. If you're using an older MacOS (Mojave, High Sierra, Sierra) shoot us a ticket [to player support](https://support-leagueoflegends.riotgames.com/hc/en-us/requests/new) and one of my colleagues can help you out.
I am using Mac version 10.13.6
Rioter Comments

Sarah1234

Level 32 (EUW)
Lifetime Upvotes
Create a Discussion