: No the same thing says when i try to patch it patching failed and we are not sure why
after enabling low spec mode its still really laggy dont think it has something to do with my internet cause i get 12 ping ingame
Infernape (EUW)
: Turn on low spec mode.
Just everything is delayed after i click ranked solo/duo q it takes 10 seconds before it loads and after a game when i press play again it doesn't load at all
Rioter Comments
: No the same thing says when i try to patch it patching failed and we are not sure why
Hey so i fixed the problem but got a new one now XD. the client is very laggy after a game Idk why its happening dont think it has anything to do with specs since i can play other games fine and before the legacy client removal everything was fine aswell is this other people have problems with aswell?
: No the same thing says when i try to patch it patching failed and we are not sure why
I already tried the clean uninstall hope there is a other way?
: Is your Updated Client not working? You've come to the right place!
Hey Minelwen after trying all the things for error 004 i still am getting the same problem hope u can help me out with this been with this problem for 3 days now.
: No the same thing says when i try to patch it patching failed and we are not sure why
Hey its still not working mind helping me out again :P.
Valzuuuh (EUW)
: If you're unsure about something, feel free to ask! Next time, please use "Reply" button under my comment so i will get notification of your response, that makes things easier. That is right direction, as you can see there is a lot of logs with different names, i need latest log which ends to "LoLPatcher"!
i currently dont have my computer but ill come back to you if i still have problems thanks for the help.
: I tried patching on safe mode, still the same error. Also same with Avast antivirus completely disabled. Though i haven't checked my patcher log files and the list of services that were previously suggested to jessykoekje. I am thinking of completely uninstalling the game and re--install from scratch. Or wait for some answer? Don't know what to decide :/
hope we get it fixed by tommorow boys
: I tried patching on safe mode, still the same error. Also same with Avast antivirus completely disabled. Though i haven't checked my patcher log files and the list of services that were previously suggested to jessykoekje. I am thinking of completely uninstalling the game and re--install from scratch. Or wait for some answer? Don't know what to decide :/
i reinstalled didn't work but worth a try for you
: No the same thing says when i try to patch it patching failed and we are not sure why
https://pastebin.com/n9wNMiPQ here it is
xJ3lade29 (EUW)
: got the same problem.... Tried everything until now.
lets wait for a reply :P
: No the same thing says when i try to patch it patching failed and we are not sure why
I tried this but it doesnt work nothing pops up maybee i should write it in my own language i dont have a antivirus cause i just reseted my pc but i used to have avast antiviru.
Valzuuuh (EUW)
: So this issue did not occur in safemode, right? This pretty clearly indicates that there's 3rd party software interfering patching process, could you please tell me which antivirus software are you using?
No the same thing says when i try to patch it patching failed and we are not sure why
: I already fixed it and my computer is on safe mode
It still says the same thing when i try to patch it
: Sorry i have my language set on Dutch so i dont really know where boot is https://gyazo.com/e4ea9cef7f4a67dfc982ec391e50ec59 but is it this one?
I already fixed it and my computer is on safe mode
Valzuuuh (EUW)
: Okay, you can access msconfig (System Configuration) too if you type "msconfig" to search function: https://i.gyazo.com/3959b25515b956405ce0bbe61d37da0e.png
Sorry i have my language set on Dutch so i dont really know where boot is https://gyazo.com/e4ea9cef7f4a67dfc982ec391e50ec59 but is it this one?
Valzuuuh (EUW)
: Yes, looks lot better now! Looks like patcher is failing to download some files, there may be 3rd party software interfering your connection. Run League of Legends patcher in safemode: * Press Windows Key + R to open "run" * Type "msconfig" and hit enter * Go to the "boot" tab, and check "Safe Boot" * Put a dot in "Networking" * Apply/OK, then restart * After your computer started, try to launch League of Legends **** * When complete, repeat these steps but uncheck "safe boot" to return to normal boot.
When i press the windows key + r it doesnt do anything i just hear a sound do dong.
Valzuuuh (EUW)
: That file was logged on 01/05/2017 so it's old log :/
https://pastebin.com/RPswnp19 then this should be it.
Valzuuuh (EUW)
: If you're unsure about something, feel free to ask! Next time, please use "Reply" button under my comment so i will get notification of your response, that makes things easier. That is right direction, as you can see there is a lot of logs with different names, i need latest log which ends to "LoLPatcher"!
https://pastebin.com/fz8TVztB Oke i will do it now i hope this is it.
: Patching issue
Hey Valzuuuh thanks for the fast response. I dont really know what you mean but is this in the right direction? https://gyazo.com/c41642b550b47a73ffcbcb5363db04bd Sorry im not that handy with computers.
Rioter Comments

jessykoekje

Level 30 (EUW)
Lifetime Upvotes
Create a Discussion