fraids (EU Oeste)
: habeis tenido todos un corte, seguramente tenéis la misma compañía
> [{quoted}](name=fraids,realm=EUW,application-id=uKwiMp8H,discussion-id=dGXMbPsv,comment-id=0000,timestamp=2019-02-21T00:39:18.186+0000) > > habeis tenido todos un corte, seguramente tenéis la misma compañía Es curioso porque yo estoy en Irlanda ahora mismo (de Erasmus). Yo también había pensado eso.
Comentarios de Rioters
Electrovoltec (EU Oeste)
: Hay otro bug que he notado hoy jugando contra chogath. Usnado la ult copiada de cho no le ha hecho daño he mirado la repeticion y en efecto no le ha hecho daño pero si ha salido la animacion de atacarle.
> [{quoted}](name=Electrovoltec,realm=EUW,application-id=0eLE3EyK,discussion-id=XWbrsWQZ,comment-id=00000000,timestamp=2019-01-27T15:42:04.709+0000) > > Hay otro bug que he notado hoy jugando contra chogath. Usnado la ult copiada de cho no le ha hecho daño he mirado la repeticion y en efecto no le ha hecho daño pero si ha salido la animacion de atacarle. A mi creo que me ha pasado con la ultimate de Zed, he usado la ultimate y también creo que no ha hecho daño, la verdad es que supongo que habrá algunos fallos, espero que los arreglen pronto, además creo que le falta un poco al personaje para estar balanceado me da la sensación de que aguanta demasiado poco para el tipo de personaje que es. (Mago melee)
Comentarios de Rioters
Internt Explorer (EU Oeste)
: Se me ha buggeado 1 skin de la tienda lunar
Yo es que solo hice gyazo a la skin de alistar aureo porque me hizo mucha gracia pero a la de riven no y me sabe super mal porque luego me toca lucian delantero que no me gusta y la otra sí y... lloro.
Chete (EU Oeste)
: Tienda deleite lunar o tienda timo lunar
Me ha pasado lo mismo con la de Riven Hoja del dragon. I feel u bro
Comentarios de Rioters
Internt Explorer (EU Oeste)
: Lag indebido y tengo 300 megas...
Hoy mi hermano ha estado jugando 3 partidas con un ping normal, 60 y yo pues me he fiado y he jugado dos partidas también a 60 de ping y lo curioso es que mientras yo jugaba a 60 de ping mi hermano en su ranked ha tenido 230 de ping pero el internet iba perfecto y cuando he acabado al no fiarme ni de mi sombra {{champion:238}} he entrado en una personalizada a comprobar el ping y lo curioso es que yo también tenía ahora 230 cuando el internet va perfecto. Solo pido una explicación o ayuda por favor.
Egoscan (EU Oeste)
: Se pierden los paquetes. Cómo apunte: 300 megas son bits, no bytes. Mb no es lo mismo que MB. 300 megabits son unos 37,5 megabytes, no son casi nunca 37,5 MB reales. Puede que tengas 20 MB/s o algo asi, depende de lo cerca que esté la central. Usualmente nunca recibes el 100% de lo que tengas contratado. Aún asi, para jugar al lol no se necesita prácticamente nada, podrías jugar decentemente con 30 KB/s de subida y bajada. Para que te hagas una idea de como funciona: Tener más MB no hace que tengas menos latencia (ms), es como un río. Puede ser un rio muy ancho y que pase mucha agua a la vez, pero ese agua puede que no se desplace mucho más rápido que en otro río que tenga menos agua pasando a la vez, son dos conceptos distintos: La capacidad y la velocidad
> [{quoted}](name=Egoscan,realm=EUW,application-id=uKwiMp8H,discussion-id=txqAW23O,comment-id=00020000,timestamp=2015-12-27T20:24:03.721+0000) > > Se pierden los paquetes. > > Cómo apunte: 300 megas son bits, no bytes. Mb no es lo mismo que MB. > > 300 megabits son unos 37,5 megabytes, no son casi nunca 37,5 MB reales. Puede que tengas 20 MB/s o algo asi, depende de lo cerca que esté la central. Usualmente nunca recibes el 100% de lo que tengas contratado. > > Aún asi, para jugar al lol no se necesita prácticamente nada, podrías jugar decentemente con 30 KB/s de subida y bajada. > > Para que te hagas una idea de como funciona: Tener más MB no hace que tengas menos latencia (ms), es como un río. Puede ser un rio muy ancho y que pase mucha agua a la vez, pero ese agua puede que no se desplace mucho más rápido que en otro río que tenga menos agua pasando a la vez, son dos conceptos distintos: La capacidad y la latencia. Te entiendo, suelen llegarme en torno a 33MB/s más o menos, lo que no entiendo es que se pierdan los paquetes, no se en que puede estar afectando ni nada la verdad. Gracias por contestar de todos modos :)
Internt Explorer (EU Oeste)
: Lag indebido y tengo 300 megas...
Si sirve de algo como vi en el post de orange y no se por si sirve la verdad que ya no se que hacer, he hecho un tracer y los resultados son estos: http://pastebin.com/hMxp3nhk
Internt Explorer (EU Oeste)
: Lag indebido y tengo 300 megas...
Otra vez me he metido en personalizada y tenía 60 de ping, entro en partida y 150 NO LO ENTIENDO LA VERDAD. I'm done rito.
Jack Fiddleton (EU Oeste)
: Hola hola, Los megas de bajada que tengas en tu conexión no es un factor a tener en cuenta, ya que realmente el LoL solo utiliza unos KB, con lo que un par de Megas de bajada te servirían de sobra sin necesitar más. Por otro lado, lo que si influye (y lo que causa problemas como el lag), es la estabilidad de la conexión y no tener microcortes. La causa del problema puede ser mil cosas distintas en tu caso, te sugeriría ir probando cada una de las siguientes soluciones a ver si notas mejoría: https://support.riotgames.com/hc/es/articles/201752664--Problemas-de-conexi%C3%B3n ¡Suerte!
He seguido todos los pasos ya que abrir los puertos no puedo porque ni puede entrar al router a través de 192.168.1.1 ni a través de la pagina de movistar me deja a pesar de haber cambiado la contraseña al router para poder entrar y cambiar cosas. Como dato también es que en el CS:GO aun en servidores rusos el ping suele ir a 80 mientras que dependiendo del servidor esta en torno a 50-70 como el LOL. Hoy he entrado en dos personalizadas antes de jugar y tenía 60 de ping pero luego al jugar con mi premade para variar otra vez 147 o 141 completamente estables en toda la partida y no entiendo el por qué. He tratado de mirar todo lo que puedo conocer y no tengo ni idea de lo que ocurre. Si sirve de dato ayer cuando yo seguía teniendo este problema mi hermano en su cuarto conectado también mediante cable al router tenía 55 de ping y yo tenía 149 por lo que deduzco que puede ser un problema de mi ordenador pero no sé cual puede ser. La verdad es que me da bastante rabia porque es la primera vez que me ocurre desde que tengo fibra óptica en meses y es muy raro. Gracias de nuevo de antemano.
Jack Fiddleton (EU Oeste)
: Hola hola, Los megas de bajada que tengas en tu conexión no es un factor a tener en cuenta, ya que realmente el LoL solo utiliza unos KB, con lo que un par de Megas de bajada te servirían de sobra sin necesitar más. Por otro lado, lo que si influye (y lo que causa problemas como el lag), es la estabilidad de la conexión y no tener microcortes. La causa del problema puede ser mil cosas distintas en tu caso, te sugeriría ir probando cada una de las siguientes soluciones a ver si notas mejoría: https://support.riotgames.com/hc/es/articles/201752664--Problemas-de-conexi%C3%B3n ¡Suerte!
El problema es que por ejemplo en el Counter el Csgo no tengo problemas de ping, quizás es un poco mas alto pero esta entre 60-70 y sin ningun problema y es bastante extraño ;(
Comentarios de Rioters
Comentarios de Rioters
TALENT CRAZY (EU Oeste)
: TEMA SERIO | Parche nuevo 5.16 | Bajada de FPS`s y rendimiento
Chicos he hecho como dijo un compañero probé a meterme en la página de AMD, mi tarjeta gráfica, y actualicé todo y al parecer he jugado una partida entera y no ha dado ningún tirón de fps que se congela la imagen pero parece que se ha arreglado, no obstante también hoy pusieron la fibra óptica y tampoco tengo lag. Tratad de actualizar desde la página web de vuestras tarjetas gráficas los drivers de éstas, quizás así se arregle el problema. PD: Si por casualidad me vuelve a ocurrir no sé dónde estaría el problema. Saludos
TALENT CRAZY (EU Oeste)
: TEMA SERIO | Parche nuevo 5.16 | Bajada de FPS`s y rendimiento
Acabo de intentar jugar otra partida y nada es imposible intentar jugar bien por los tirones y es bastante irritante, por favor algún rioter que ponga solución o el mismo riot pls
TALENT CRAZY (EU Oeste)
: TEMA SERIO | Parche nuevo 5.16 | Bajada de FPS`s y rendimiento
Estaba tratando de buscar solución por mi propia cuenta y traté de reiniciar el ordenador pero duró media partida sin dar tirones, es bastante incómodo la verdad. Normalmente juego a 1920x1080 a una media de 50-80 fps dependiendo de la situación y gráficos en medio-alto y he tratado de bajar la resolución, la he puesto a la que venía de serie 1360x768 y aún así yendo a 100-120 fps pegan tirones de 1-2 segundos que se congela la imagen luego se pone a 20-30fps y aumenta hasta que se vuelve a poner como antes. Es muy pero que muy molesto ya que te quita las ganas de jugar debido a que muchas veces pasa en intercambios y en teamfights que es cuando más atento tienes que estar. Ojalá algún Rioter responda rápido y arreglen este bug porque ayer estaba jugando perfectamente sin ningún problema y hoy está este problema. Pd: Mi internet en principio no es aunque mañana que me ponen la fibra óptica lo comprobaré pero estoy casi 100% seguro que no es culpa de mi PC o del internet. Ojalá respondan rápido, Gracias :){{champion:268}}
Comentarios de Rioters

Internt Explorer

Nivel 180 (EU Oeste)
Votos positivos totales
Crear una discusión