: > [{quoted}](name=RaMoSoRuS,realm=EUW,application-id=0XJQUzri,discussion-id=9ArHAYMZ,comment-id=00030000,timestamp=2019-01-01T21:46:11.847+0000) > > Moi non parce que sur mon ancien pc portable le branchement était le même télé et je montais à 80 fps. Quelle est la fréquence de rafraîchissement de l'écran de ton portable ? Et de ta télé ? Parce que bon, si les deux sont en 60hz...
> [{quoted}](name=Stop QQ noob,realm=EUW,application-id=0XJQUzri,discussion-id=9ArHAYMZ,comment-id=000300000000,timestamp=2019-01-01T22:08:59.035+0000) > > Quelle est la fréquence de rafraîchissement de l'écran de ton portable ? Et de ta télé ? Parce que bon, si les deux sont en 60hz... Effectivement les deux sont à 60 fps mais j'ai essayé sur l'ancien pc qui est aussi à 60 fps et pourtant sur lui cela marche. Là je suis vraiment confu.
: Si tu dupliques ton affiche, ça me semble normal que le matériel le moins performant soit limitant. Si un écran peut afficher des images à une fréquence de 144hz et que l'autre ne peut "que" afficher 60 images par seconde, il me semble logique que ton matériel se calque sur les 60fps.
> [{quoted}](name=Stop QQ noob,realm=EUW,application-id=0XJQUzri,discussion-id=9ArHAYMZ,comment-id=0003,timestamp=2019-01-01T21:02:14.179+0000) > > Si tu dupliques ton affiche, ça me semble normal que le matériel le moins performant soit limitant. Si un écran peut afficher des images à une fréquence de 144hz et que l'autre ne peut "que" afficher 60 images par seconde, il me semble logique que ton matériel se calque sur les 60fps. Moi non parce que sur mon ancien pc portable le branchement était le même télé et je montais à 80 fps.
Enwei (EUW)
: Regarde comment ton PC considère ton écran dans tes options : clic droit sur le bureau => Paramètre d'affichage. Si c’est pas le cas, essaye en "dupliquer ces affichages". Ou sinon en "Étendre ces affichages" et tu pourras régler l'écran principal.
Que je te dise en premier, je joue avec 2 écrans d'habitude pour que ma copine puisse voir ma partie. Maintenant quand je fais étendre affichage, mon écran principal est celui de l'ordi les fps remontent bien mais le jeu n'est affiché que sur mon écran et du moment que je refais dupliquer tout redescend à 60 fps. J'ai remarqué dans paramètres avancés affichage que mon écran d'ordi est sur celui la carte Intel et celui de la télé sur la geforce mais comme su nvidia elle ne détecte qu'un écran je ne peux pas changer l'affichage.
Kanjezmi (EUW)
: Salut! :) Va dans la faille de l'invocateur et lance une partie. Puis dans paramètre graphiques vérifie les deux points suivants: - Que tu n'as pas limité le nombre de FPS (une option permet de le faire pour assurer une meilleur stabilité) - Que tu n'as pas activé la synchro verticale (qui chez moi limite les FPS à 60 comme dans ton cas de figure)
Oui tous ces paramètres je les ai déjà vérifier : enlever la synchro, limiter les fps à 80, modifier l'affichage, vérifier les drivers, etc... mais le soucis c'est que sur nvidia control panel il ne détecte vraiment pas l'écran de l'ordi comme sur la photo que j'ai ci-joint. Et je pense que c'est là le problème : il prend l'écran télé comme écran principal et non celui de l'ordi qu'il ne détecte pas.
Commentaires de Rioters

RaMoSoRuS

Niveau 115 (EUW)
Total votes positifs
Créer une discussion